Commit 56c0538f authored by Thomas Löffler's avatar Thomas Löffler

Remove check for ELTS dependency when looking for outdated extensions

parent 4651403b
Pipeline #8695 passed with stages
in 9 minutes and 40 seconds
......@@ -183,7 +183,7 @@ class CheckForOutdatedExtensions extends Task
foreach ($this->coreVersions as $version => $coreInfo) {
// Only use keys that represent a branch number
if (preg_match('/^\d+\.\d+$/', $version) || preg_match('/^\d+$/', $version)) {
if ($coreInfo['active'] === true || $coreInfo['elts'] === true) {
if ($coreInfo['active'] === true) {
$allSupportedCoreVersions[] = $version;
// Checks the latest version
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment