Adds composer config platform.php 7.0

2 jobs for fix-php-composer-problem-in-docker-image in 12 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Build
failed #5276
build

00:00:12

 
  Layout
skipped #5277
layout
 
Name Stage Failure
failed
build Build There is an unknown failure, please try again
  Problem 4
- Installation request for typo3/cms-composer-installers 1.4.2 -> satisfiable by typo3/cms-composer-installers[1.4.2].
- typo3/cms-composer-installers 1.4.2 requires php >=7.0.0 <7.2 -> your PHP version (7.2.0) does not satisfy that requirement.
Problem 5
- typo3/cms-composer-installers 1.4.2 requires php >=7.0.0 <7.2 -> your PHP version (7.2.0) does not satisfy that requirement.
- typo3/cms v8.7.8 requires typo3/cms-composer-installers ^1.2.8 -> satisfiable by typo3/cms-composer-installers[1.4.2].
- Installation request for typo3/cms v8.7.8 -> satisfiable by typo3/cms[v8.7.8].

ERROR: Job failed: exit code 1